summaryrefslogtreecommitdiff
path: root/examples/stm32l0/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/stm32l0/Cargo.toml')
-rw-r--r--examples/stm32l0/Cargo.toml1
1 files changed, 0 insertions, 1 deletions
diff --git a/examples/stm32l0/Cargo.toml b/examples/stm32l0/Cargo.toml
index 70493b46..b16492e1 100644
--- a/examples/stm32l0/Cargo.toml
+++ b/examples/stm32l0/Cargo.toml
@@ -24,5 +24,4 @@ cortex-m-rt = "0.7.0"
embedded-hal = "0.2.6"
panic-probe = { version = "0.3", features = ["print-defmt"] }
futures = { version = "0.3.17", default-features = false, features = ["async-await"] }
-rtt-target = { version = "0.3.1", features = ["cortex-m"] }
heapless = { version = "0.7.5", default-features = false }