summaryrefslogtreecommitdiff
path: root/examples/stm32h7/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/stm32h7/Cargo.toml')
-rw-r--r--examples/stm32h7/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/stm32h7/Cargo.toml b/examples/stm32h7/Cargo.toml
index 07b7e493..89604675 100644
--- a/examples/stm32h7/Cargo.toml
+++ b/examples/stm32h7/Cargo.toml
@@ -18,6 +18,7 @@ cortex-m-rt = "0.7.0"
embedded-hal = "0.2.6"
embedded-hal-1 = { package = "embedded-hal", version = "1.0.0-alpha.8" }
embedded-hal-async = { version = "0.1.0-alpha.1" }
+embedded-nal-async = "0.2.0"
panic-probe = { version = "0.3", features = ["print-defmt"] }
futures = { version = "0.3.17", default-features = false, features = ["async-await"] }
heapless = { version = "0.7.5", default-features = false }