summaryrefslogtreecommitdiff
path: root/examples/stm32f2/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/stm32f2/Cargo.toml')
-rw-r--r--examples/stm32f2/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/stm32f2/Cargo.toml b/examples/stm32f2/Cargo.toml
index 4eef3a6f..8310aa3a 100644
--- a/examples/stm32f2/Cargo.toml
+++ b/examples/stm32f2/Cargo.toml
@@ -6,7 +6,7 @@ version = "0.1.0"
resolver = "2"
[dependencies]
-embassy = { version = "0.1.0", path = "../../embassy", features = ["defmt", "defmt-timestamp-uptime"] }
+embassy = { version = "0.1.0", path = "../../embassy", features = ["defmt", "defmt-timestamp-uptime", "time-tick-32768hz"] }
embassy-stm32 = { version = "0.1.0", path = "../../embassy-stm32", features = ["nightly", "defmt", "stm32f207zg", "unstable-pac", "memory-x", "time-driver-any", "exti"] }
defmt = "0.3"