summaryrefslogtreecommitdiff
path: root/examples/stm32f0/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/stm32f0/Cargo.toml')
-rw-r--r--examples/stm32f0/Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/examples/stm32f0/Cargo.toml b/examples/stm32f0/Cargo.toml
index dcc2e206..f13ef094 100644
--- a/examples/stm32f0/Cargo.toml
+++ b/examples/stm32f0/Cargo.toml
@@ -8,12 +8,11 @@ resolver = "2"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-cortex-m = { version = "0.7.3", features = ["inline-asm"] }
+cortex-m = "0.7.3"
cortex-m-rt = "0.7.0"
defmt = "0.3"
defmt-rtt = "0.3"
panic-probe = "0.3"
-rtt-target = { version = "0.3.1", features = ["cortex-m"] }
embassy = { path = "../../embassy", features = ["defmt"] }
embassy-stm32 = { path = "../../embassy-stm32", features = ["defmt", "memory-x", "stm32f030f4", "time-driver-tim3"] }