summaryrefslogtreecommitdiff
path: root/examples/nrf/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/nrf/Cargo.toml')
-rw-r--r--examples/nrf/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/nrf/Cargo.toml b/examples/nrf/Cargo.toml
index b0190acc..dbc659cd 100644
--- a/examples/nrf/Cargo.toml
+++ b/examples/nrf/Cargo.toml
@@ -30,5 +30,5 @@ panic-probe = { version = "0.3", features = ["print-defmt"] }
futures = { version = "0.3.17", default-features = false, features = ["async-await"] }
rand = { version = "0.8.4", default-features = false }
embedded-storage = "0.3.0"
-usbd-hid = "0.5.2"
+usbd-hid = "0.6.0"
serde = { version = "1.0.136", default-features = false }