summaryrefslogtreecommitdiff
path: root/examples/stm32l5/Cargo.toml
diff options
context:
space:
mode:
authorDario Nieuwenhuis <dirbaio@dirbaio.net>2022-08-22 15:51:44 +0200
committerDario Nieuwenhuis <dirbaio@dirbaio.net>2022-08-22 16:11:40 +0200
commit478f4727846f6a43c28fff3b09cb639c0b800465 (patch)
treeb1b3f644b77c6fcf4a0bbe2eabe19caba27c4c08 /examples/stm32l5/Cargo.toml
parent1b9599025868d3a5d0d8e773593b05df8b2fecf2 (diff)
downloadembassy-478f4727846f6a43c28fff3b09cb639c0b800465.zip
Remove Forever, switch to static_cell.
Diffstat (limited to 'examples/stm32l5/Cargo.toml')
-rw-r--r--examples/stm32l5/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/stm32l5/Cargo.toml b/examples/stm32l5/Cargo.toml
index 4d96d31f..d8e78088 100644
--- a/examples/stm32l5/Cargo.toml
+++ b/examples/stm32l5/Cargo.toml
@@ -28,3 +28,4 @@ futures = { version = "0.3.17", default-features = false, features = ["async-awa
heapless = { version = "0.7.5", default-features = false }
rand_core = { version = "0.6.3", default-features = false }
embedded-io = { version = "0.3.0", features = ["async"] }
+static_cell = "1.0"