summaryrefslogtreecommitdiff
path: root/examples/stm32f7/Cargo.toml
diff options
context:
space:
mode:
authorDario Nieuwenhuis <dirbaio@dirbaio.net>2022-08-22 21:46:09 +0200
committerDario Nieuwenhuis <dirbaio@dirbaio.net>2022-08-22 22:18:13 +0200
commit21072bee48ff6ec19b79e0d9527ad8cc34a4e9e0 (patch)
treeb5b8c0f4b3571989b5fd15152be5639f4334c282 /examples/stm32f7/Cargo.toml
parent61356181b223e95f289ca3af3a038a699cde2112 (diff)
downloadembassy-21072bee48ff6ec19b79e0d9527ad8cc34a4e9e0.zip
split `embassy-util` into `embassy-futures`, `embassy-sync`.
Diffstat (limited to 'examples/stm32f7/Cargo.toml')
-rw-r--r--examples/stm32f7/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/stm32f7/Cargo.toml b/examples/stm32f7/Cargo.toml
index e286d231..a446fe3f 100644
--- a/examples/stm32f7/Cargo.toml
+++ b/examples/stm32f7/Cargo.toml
@@ -4,7 +4,7 @@ name = "embassy-stm32f7-examples"
version = "0.1.0"
[dependencies]
-embassy-util = { version = "0.1.0", path = "../../embassy-util", features = ["defmt"] }
+embassy-sync = { version = "0.1.0", path = "../../embassy-sync", features = ["defmt"] }
embassy-executor = { version = "0.1.0", path = "../../embassy-executor", features = ["defmt", "integrated-timers"] }
embassy-time = { version = "0.1.0", path = "../../embassy-time", features = ["defmt", "defmt-timestamp-uptime", "tick-32768hz"] }
embassy-stm32 = { version = "0.1.0", path = "../../embassy-stm32", features = ["nightly", "defmt", "net", "stm32f767zi", "unstable-pac", "time-driver-any", "exti"] }