summaryrefslogtreecommitdiff
path: root/examples/stm32f4/Cargo.toml
diff options
context:
space:
mode:
authorDario Nieuwenhuis <dirbaio@dirbaio.net>2022-02-16 03:54:39 +0100
committerDario Nieuwenhuis <dirbaio@dirbaio.net>2022-03-11 00:38:07 +0100
commit9bad9365dcf31dd558aca05f60d244beb9e5e697 (patch)
tree3d54927ce409975c58dff4409b8a140a4b68abd1 /examples/stm32f4/Cargo.toml
parent828cdb295183b8733ec636a80e0d35e6f8e41827 (diff)
downloadembassy-9bad9365dcf31dd558aca05f60d244beb9e5e697.zip
Update rust nightly, embedded-hal 1.0, embedded-hal-async.
Diffstat (limited to 'examples/stm32f4/Cargo.toml')
-rw-r--r--examples/stm32f4/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/stm32f4/Cargo.toml b/examples/stm32f4/Cargo.toml
index 8b644165..c53f04e1 100644
--- a/examples/stm32f4/Cargo.toml
+++ b/examples/stm32f4/Cargo.toml
@@ -8,7 +8,7 @@ resolver = "2"
[dependencies]
embassy = { version = "0.1.0", path = "../../embassy", features = ["defmt", "unstable-traits"] }
-embassy-stm32 = { version = "0.1.0", path = "../../embassy-stm32", features = ["nightly", "defmt", "stm32f429zi", "unstable-pac", "memory-x", "time-driver-any", "exti", "usb-otg"] }
+embassy-stm32 = { version = "0.1.0", path = "../../embassy-stm32", features = ["nightly", "unstable-traits", "defmt", "stm32f429zi", "unstable-pac", "memory-x", "time-driver-any", "exti", "usb-otg"] }
defmt = "0.3"
defmt-rtt = "0.3"