summaryrefslogtreecommitdiff
path: root/examples/stm32f1/Cargo.toml
diff options
context:
space:
mode:
authorWill Glynn <will@willglynn.com>2022-05-30 20:16:56 -0500
committerWill Glynn <will@willglynn.com>2022-05-31 16:14:23 -0500
commit962fabe5c9aa98ce073b362cf417e4ef3572861f (patch)
tree62b9dc4dc5552455d7e55d418e64c39157bfc935 /examples/stm32f1/Cargo.toml
parent34a8a64bf54fb500d34a180062f46c0d692d806b (diff)
downloadembassy-962fabe5c9aa98ce073b362cf417e4ef3572861f.zip
examples/stm32*, tests/stm32: specify time-tick-32768hz
Diffstat (limited to 'examples/stm32f1/Cargo.toml')
-rw-r--r--examples/stm32f1/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/stm32f1/Cargo.toml b/examples/stm32f1/Cargo.toml
index 5e5faf1f..e09e17fc 100644
--- a/examples/stm32f1/Cargo.toml
+++ b/examples/stm32f1/Cargo.toml
@@ -6,7 +6,7 @@ version = "0.1.0"
resolver = "2"
[dependencies]
-embassy = { version = "0.1.0", path = "../../embassy", features = ["defmt", "defmt-timestamp-uptime"] }
+embassy = { version = "0.1.0", path = "../../embassy", features = ["defmt", "defmt-timestamp-uptime", "time-tick-32768hz"] }
embassy-stm32 = { version = "0.1.0", path = "../../embassy-stm32", features = ["nightly", "defmt", "stm32f103c8", "unstable-pac", "memory-x", "time-driver-any"] }
defmt = "0.3"