summaryrefslogtreecommitdiff
path: root/examples/stm32f1/Cargo.toml
diff options
context:
space:
mode:
authorDario Nieuwenhuis <dirbaio@dirbaio.net>2022-02-12 02:26:15 +0100
committerDario Nieuwenhuis <dirbaio@dirbaio.net>2022-02-12 02:45:52 +0100
commit340eb4eeadd1c7a022143d92bf6e3bb7ce141131 (patch)
tree6081c324f814f1aa59f6bbf3c1f8cb51f208c950 /examples/stm32f1/Cargo.toml
parentf2eb4389055ae6cf135168c1e5cb6ccd27800d63 (diff)
downloadembassy-340eb4eeadd1c7a022143d92bf6e3bb7ce141131.zip
stm32: add rust stable support
Diffstat (limited to 'examples/stm32f1/Cargo.toml')
-rw-r--r--examples/stm32f1/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/stm32f1/Cargo.toml b/examples/stm32f1/Cargo.toml
index 677e4089..79be4b51 100644
--- a/examples/stm32f1/Cargo.toml
+++ b/examples/stm32f1/Cargo.toml
@@ -7,7 +7,7 @@ resolver = "2"
[dependencies]
embassy = { version = "0.1.0", path = "../../embassy", features = ["defmt"] }
-embassy-stm32 = { version = "0.1.0", path = "../../embassy-stm32", features = ["defmt", "stm32f103c8", "unstable-pac", "memory-x", "time-driver-any"] }
+embassy-stm32 = { version = "0.1.0", path = "../../embassy-stm32", features = ["nightly", "defmt", "stm32f103c8", "unstable-pac", "memory-x", "time-driver-any"] }
defmt = "0.3"
defmt-rtt = "0.3"