summaryrefslogtreecommitdiff
path: root/examples/stm32f0/Cargo.toml
diff options
context:
space:
mode:
authorDario Nieuwenhuis <dirbaio@dirbaio.net>2021-11-15 20:11:08 +0100
committerDario Nieuwenhuis <dirbaio@dirbaio.net>2021-11-15 20:13:22 +0100
commit9b17b3d721299669a3f8fad66f47c29cdc930a70 (patch)
treef0bb2dae33127aea5d919876494bef4cd2a7a5f1 /examples/stm32f0/Cargo.toml
parentc8f3ec3fba47899b123d0a146e8f9b3808ea4601 (diff)
downloadembassy-9b17b3d721299669a3f8fad66f47c29cdc930a70.zip
Remove unused deps
Diffstat (limited to 'examples/stm32f0/Cargo.toml')
-rw-r--r--examples/stm32f0/Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/examples/stm32f0/Cargo.toml b/examples/stm32f0/Cargo.toml
index dcc2e206..f13ef094 100644
--- a/examples/stm32f0/Cargo.toml
+++ b/examples/stm32f0/Cargo.toml
@@ -8,12 +8,11 @@ resolver = "2"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-cortex-m = { version = "0.7.3", features = ["inline-asm"] }
+cortex-m = "0.7.3"
cortex-m-rt = "0.7.0"
defmt = "0.3"
defmt-rtt = "0.3"
panic-probe = "0.3"
-rtt-target = { version = "0.3.1", features = ["cortex-m"] }
embassy = { path = "../../embassy", features = ["defmt"] }
embassy-stm32 = { path = "../../embassy-stm32", features = ["defmt", "memory-x", "stm32f030f4", "time-driver-tim3"] }