summaryrefslogtreecommitdiff
path: root/examples/boot/stm32wl/Cargo.toml
diff options
context:
space:
mode:
authorHenrik Alsér <henrik.alser@me.com>2022-05-26 18:54:58 +0200
committerGitHub <noreply@github.com>2022-05-26 18:54:58 +0200
commite10fc2bada1c59420431f09a35f7aa09a5b45623 (patch)
tree4b05a177db2a3e86c86058714d9a4ed014aea486 /examples/boot/stm32wl/Cargo.toml
parent36a1f203648dcb402727ea3eb5d30cf1f6993795 (diff)
downloadembassy-e10fc2bada1c59420431f09a35f7aa09a5b45623.zip
Async shared bus for SPI & I2C + rename embassy-traits (#769)
* Rename embassy-traits to embassy-embedded-hal * Rename embassy-traits to embassy-embedded-hal * Add shared bus for SPI and I2C * rustfmt * EHA alpha 1 * Rename embedded-traits in examples * rustfmt * rustfmt Co-authored-by: Henrik Alsér <henrik@mindbite.se>
Diffstat (limited to 'examples/boot/stm32wl/Cargo.toml')
-rw-r--r--examples/boot/stm32wl/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/boot/stm32wl/Cargo.toml b/examples/boot/stm32wl/Cargo.toml
index fb64886e..41e6a112 100644
--- a/examples/boot/stm32wl/Cargo.toml
+++ b/examples/boot/stm32wl/Cargo.toml
@@ -8,7 +8,7 @@ version = "0.1.0"
embassy = { version = "0.1.0", path = "../../../embassy", features = ["nightly"] }
embassy-stm32 = { version = "0.1.0", path = "../../../embassy-stm32", features = ["unstable-traits", "nightly", "stm32wl55jc-cm4", "time-driver-any", "exti"] }
embassy-boot-stm32 = { version = "0.1.0", path = "../../../embassy-boot/stm32" }
-embassy-traits = { version = "0.1.0", path = "../../../embassy-traits" }
+embassy-embedded-hal = { version = "0.1.0", path = "../../../embassy-embedded-hal" }
defmt = { version = "0.3", optional = true }
defmt-rtt = { version = "0.3", optional = true }