summaryrefslogtreecommitdiff
path: root/docs/docsite/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'docs/docsite/Makefile')
-rw-r--r--docs/docsite/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/docs/docsite/Makefile b/docs/docsite/Makefile
index 9a8d6d3d..4e9cf272 100644
--- a/docs/docsite/Makefile
+++ b/docs/docsite/Makefile
@@ -70,7 +70,7 @@ coredocs: core_htmldocs
generate_rst: collections_meta config cli keywords plugins testing
-core_generate_rst: collections_meta config cli keywords base_plugins testing
+core_generate_rst: collections_meta config cli keywords core_plugins testing
# At the moment localizing the plugins and collections is not required for the ongoing
# localisation effort. It will come at a later time.
@@ -210,8 +210,8 @@ plugins:
$(PLUGIN_FORMATTER) full -o rst $(ANSIBLE_VERSION_ARGS) $(EXTRA_PLUGIN_FORMATTER_ARGS) $(PLUGIN_ARGS)
# This only builds the plugin docs included with ansible-core
-base_plugins:
- $(PLUGIN_FORMATTER) base -o rst $(EXTRA_PLUGIN_FORMATTER_ARGS) $(PLUGIN_ARGS)
+core_plugins:
+ $(PLUGIN_FORMATTER) core -o rst $(EXTRA_PLUGIN_FORMATTER_ARGS) $(PLUGIN_ARGS)
testing:
$(TESTING_FORMATTER)