summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9196cf4..7a157f4 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -104,6 +104,9 @@ async-trait = "0.1.68"
sd-notify = { version = "0.4.1", optional = true }
+[target.'cfg(unix)'.dependencies]
+nix = { version = "0.26.2", features = ["resource"] }
+
[features]
default = ["conduit_bin", "backend_sqlite", "backend_rocksdb", "systemd"]
#backend_sled = ["sled"]