summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorTimo Kösters <timo@koesters.xyz>2022-01-09 16:44:44 +0100
committerTimo Kösters <timo@koesters.xyz>2022-01-13 22:42:22 +0100
commitfa6d7f7ccd14426f1fc2d802fff021b06f39bf02 (patch)
tree660f4a00b620ef57d7dfe5ef94f909780fe29eae /Cargo.toml
parent4f39d36e980d8f4e6fcc7ae7c9a292db52d915e7 (diff)
downloadconduit-fa6d7f7ccd14426f1fc2d802fff021b06f39bf02.zip
feat: database backend selection at runtime
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6241b6a..c898d4d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -85,7 +85,7 @@ hmac = "0.11.0"
sha-1 = "0.9.8"
[features]
-default = ["conduit_bin", "backend_rocksdb"]
+default = ["conduit_bin", "backend_sqlite", "backend_rocksdb"]
backend_sled = ["sled"]
backend_sqlite = ["sqlite"]
backend_heed = ["heed", "crossbeam"]