summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAndrei Vasiliu <whyte.vuhuni@gmail.com>2022-01-18 13:53:17 +0200
committerAndrei Vasiliu <whyte.vuhuni@gmail.com>2022-01-21 10:17:50 +0200
commite378bc4a2c5590047b42cd4f8e244396125cb428 (patch)
tree887f61ef11703e566b1f8dcb287c9994521b13a1 /Cargo.toml
parent13ae036ca04b4ebd427444252ef9856b3028b7ac (diff)
downloadconduit-e378bc4a2c5590047b42cd4f8e244396125cb428.zip
Refactor admin commands to use structopt
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c87d949..08afe1f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -83,6 +83,9 @@ thread_local = "1.1.3"
# used for TURN server authentication
hmac = "0.11.0"
sha-1 = "0.9.8"
+# used for conduit's CLI and admin room command parsing
+structopt = { version = "0.3.25", default-features = false }
+pulldown-cmark = "0.9.1"
[features]
default = ["conduit_bin", "backend_sqlite", "backend_rocksdb"]