summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJonas Platte <jplatte+git@posteo.de>2022-03-31 22:50:17 +0200
committerJonas Platte <jplatte+git@posteo.de>2022-03-31 22:50:17 +0200
commitdb0659cb3db588f3ef08aad866e9f0e631bf8dcb (patch)
tree43e944ff537b7fbb776e5669ac6d56926108ed7c /Cargo.toml
parent1219535e56b53ebbfd3bc5d904cf15ad59f783c5 (diff)
downloadconduit-db0659cb3db588f3ef08aad866e9f0e631bf8dcb.zip
Upgrade axum to 0.5
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c24c7cc..1a1bb66 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,7 +14,7 @@ edition = "2021"
[dependencies]
# Web framework
-axum = { version = "0.4.4", features = ["headers"], optional = true }
+axum = { version = "0.5.0", features = ["headers"], optional = true }
axum-server = { version = "0.3.3", features = ["tls-rustls"] }
tower = { version = "0.4.11", features = ["util"] }
tower-http = { version = "0.2.1", features = ["add-extension", "cors", "compression-full", "sensitive-headers", "trace", "util"] }