summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorTimo Kösters <timo@koesters.xyz>2022-10-09 21:56:56 +0200
committerNyaaori <+@nyaaori.cat>2022-10-10 14:02:05 +0200
commitca82b2940d9241b99e694f3c8d597feb5bf1bbc0 (patch)
treeb501bdf5fd61785dcbcf13d30a8c8871b6e87566 /Cargo.toml
parent229444c9321ef32d09969eb690cab55de66a5d12 (diff)
downloadconduit-ca82b2940d9241b99e694f3c8d597feb5bf1bbc0.zip
fix: sending does not work
We were inserting one too many 0xff bytes
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f1ef0bb..031f279 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -76,7 +76,7 @@ crossbeam = { version = "0.8.1", optional = true }
num_cpus = "1.13.0"
threadpool = "1.8.1"
heed = { git = "https://github.com/timokoesters/heed.git", rev = "f6f825da7fb2c758867e05ad973ef800a6fe1d5d", optional = true }
-rocksdb = { version = "0.19.0", default-features = true, features = ["multi-threaded-cf", "zstd"], optional = true }
+rocksdb = { version = "0.17.0", default-features = true, features = ["multi-threaded-cf", "zstd"], optional = true }
thread_local = "1.1.3"
# used for TURN server authentication
@@ -94,7 +94,7 @@ lazy_static = "1.4.0"
async-trait = "0.1.57"
[features]
-default = ["conduit_bin", "backend_sqlite", "jemalloc"]
+default = ["conduit_bin", "backend_sqlite", "backend_rocksdb", "jemalloc"]
#backend_sled = ["sled"]
backend_persy = ["persy", "parking_lot"]
backend_sqlite = ["sqlite"]