summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorTimo Kösters <timo@koesters.xyz>2021-12-20 10:16:22 +0100
committerTimo Kösters <timo@koesters.xyz>2022-01-13 22:28:18 +0100
commitb1d9ec3efccafaf887da1b54e4b3ef2bfa4d84a3 (patch)
tree2a254ee283473901265ec2c045cb88d64ea2afde /Cargo.toml
parentee3d2db8e061bcdac43674aa050bcd3aad79d4a7 (diff)
downloadconduit-b1d9ec3efccafaf887da1b54e4b3ef2bfa4d84a3.zip
fix: atomic increment
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0a2b445..6241b6a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -90,7 +90,7 @@ backend_sled = ["sled"]
backend_sqlite = ["sqlite"]
backend_heed = ["heed", "crossbeam"]
backend_rocksdb = ["rocksdb"]
-sqlite = ["rusqlite", "parking_lot", "crossbeam", "tokio/signal"]
+sqlite = ["rusqlite", "parking_lot", "tokio/signal"]
conduit_bin = [] # TODO: add rocket to this when it is optional
[[bin]]