summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorTglman <tglman@tglman.com>2021-12-23 22:16:40 +0000
committerTglman <tglman@tglman.com>2021-12-23 23:17:43 +0000
commita889e884e684aa433772d8d61ee965c062a38790 (patch)
tree79203d775fc71754801d2b51664dcc8de987f652 /Cargo.toml
parent9b57c89df6861eef97b8615ff22433f26c43a377 (diff)
downloadconduit-a889e884e684aa433772d8d61ee965c062a38790.zip
refactor:moved key watch wake logic to specific module
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 02159e3..ceae6ae 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -87,7 +87,7 @@ sha-1 = "0.9.8"
default = ["conduit_bin", "backend_sqlite"]
backend_sled = ["sled"]
backend_sqlite = ["sqlite"]
-backend_heed = ["heed", "crossbeam"]
+backend_heed = ["heed", "crossbeam", "parking_lot"]
sqlite = ["rusqlite", "parking_lot", "crossbeam", "tokio/signal"]
conduit_bin = [] # TODO: add rocket to this when it is optional