summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorTimo Kösters <timo@koesters.xyz>2021-12-10 21:34:45 +0100
committerTimo Kösters <timo@koesters.xyz>2022-01-13 22:10:50 +0100
commita30b588ede6135642946afd575a2411c6d0d21e2 (patch)
tree9952a5180049500fd23bfcbef95c351ed47d82e1 /Cargo.toml
parent1d647a1a9a0a3075ee1bdbe2a039d22ee73baa2f (diff)
downloadconduit-a30b588ede6135642946afd575a2411c6d0d21e2.zip
rocksdb as default
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5cc6a83..0a2b445 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -85,7 +85,7 @@ hmac = "0.11.0"
sha-1 = "0.9.8"
[features]
-default = ["conduit_bin", "backend_sqlite"]
+default = ["conduit_bin", "backend_rocksdb"]
backend_sled = ["sled"]
backend_sqlite = ["sqlite"]
backend_heed = ["heed", "crossbeam"]