summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorTimo Kösters <timo@koesters.xyz>2022-12-18 06:37:03 +0100
committerTimo Kösters <timo@koesters.xyz>2022-12-18 06:37:03 +0100
commit6d5e54a66b96ab504eeb6cca03499fb03761dcb6 (patch)
treeeb5d6683a7b9d38ab086613f0676ba743ed5065b /Cargo.toml
parent2b2bfb91c29b7536b21f73333dc6a6d059d49cbe (diff)
downloadconduit-6d5e54a66b96ab504eeb6cca03499fb03761dcb6.zip
fix: jaeger support
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 87102c0..737799d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -69,6 +69,7 @@ tracing-subscriber = { version = "0.3.16", features = ["env-filter"] }
tracing-flame = "0.2.0"
opentelemetry = { version = "0.18.0", features = ["rt-tokio"] }
opentelemetry-jaeger = { version = "0.17.0", features = ["rt-tokio"] }
+tracing-opentelemetry = "0.18.0"
lru-cache = "0.1.2"
rusqlite = { version = "0.28.0", optional = true, features = ["bundled"] }
parking_lot = { version = "0.12.1", optional = true }