summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorCharles Hall <charles@computer.surgery>2023-07-26 13:24:44 -0700
committerCharles Hall <charles@computer.surgery>2023-07-26 13:24:44 -0700
commit291290db92f2720a298390c229bea81f3b56e3e9 (patch)
treeb4204b0817886464a2204146f3859fccdfb68c78 /Cargo.toml
parent81866170f00ce70f4e7d4de0ee9e89562860a604 (diff)
downloadconduit-291290db92f2720a298390c229bea81f3b56e3e9.zip
maximize fd limit
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9196cf4..7a157f4 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -104,6 +104,9 @@ async-trait = "0.1.68"
sd-notify = { version = "0.4.1", optional = true }
+[target.'cfg(unix)'.dependencies]
+nix = { version = "0.26.2", features = ["resource"] }
+
[features]
default = ["conduit_bin", "backend_sqlite", "backend_rocksdb", "systemd"]
#backend_sled = ["sled"]