summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAndSDev <AndSDev@gmail.com>2022-10-25 12:53:58 +0300
committerAndSDev <AndSDev@gmail.com>2022-10-25 12:53:58 +0300
commit10d2da30091d9e8aeaa9dee2ee626ecdf85059df (patch)
tree1a70f2459a67389a3d5464a33d51f9530c324cfd /Cargo.toml
parentcb2b5beea8a3fb27ed514ee9e46b5729aa272179 (diff)
downloadconduit-10d2da30091d9e8aeaa9dee2ee626ecdf85059df.zip
fix(main): fix request size limit to max_request_size (axum defaults 2MB)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e7e48c8..db51f4a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,7 +14,7 @@ edition = "2021"
[dependencies]
# Web framework
-axum = { version = "0.5.8", default-features = false, features = ["form", "headers", "http1", "http2", "json", "matched-path"], optional = true }
+axum = { version = "0.5.17", default-features = false, features = ["form", "headers", "http1", "http2", "json", "matched-path"], optional = true }
axum-server = { version = "0.4.0", features = ["tls-rustls"] }
tower = { version = "0.4.8", features = ["util"] }
tower-http = { version = "0.3.4", features = ["add-extension", "cors", "compression-full", "sensitive-headers", "trace", "util"] }