summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAode (lion) <asonix@asonix.dog>2022-01-27 10:19:28 -0600
committerAode (lion) <asonix@asonix.dog>2022-01-27 10:37:04 -0600
commit1059f35fdcf4942fd253748121c883ea38b427a7 (patch)
tree69622b2863fb369132034d237f50ca1db1407564 /Cargo.toml
parentf8d1c1a8af122d8955b4b08fa564723badbb3f77 (diff)
downloadconduit-1059f35fdcf4942fd253748121c883ea38b427a7.zip
use pre-constructed client for well-known requests also
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9ba1ac0..974b4ce 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -48,7 +48,7 @@ rand = "0.8.4"
# Used to hash passwords
rust-argon2 = "0.8.3"
# Used to send requests
-reqwest = { version = "0.11.4", default-features = false, features = ["rustls-tls", "socks"] }
+reqwest = { version = "0.11.4", default-features = false, features = ["rustls-tls", "socks"], git = "https://github.com/niuhuan/reqwest", branch = "dns-resolver-fn" }
# Used for conduit::Error type
thiserror = "1.0.28"
# Used to generate thumbnails for images