summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorTimo Kösters <timo@koesters.xyz>2022-01-13 10:27:56 +0000
committerTimo Kösters <timo@koesters.xyz>2022-01-13 10:27:56 +0000
commit0ec26b7e96245dcaa03f24d0c968aa1dd130dfb9 (patch)
tree436be5b8d4d6030cb85d7b77353cf8711743bf56 /Cargo.toml
parentb32e85ffa8b15f59ac106843b5a8f4514a8c4f6b (diff)
parenta889e884e684aa433772d8d61ee965c062a38790 (diff)
downloadconduit-0ec26b7e96245dcaa03f24d0c968aa1dd130dfb9.zip
Merge branch 'next' into 'next'
refactor:moved key watch wake logic to specific module See merge request famedly/conduit!238
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e64e275..7b3432c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -87,7 +87,7 @@ sha-1 = "0.9.8"
default = ["conduit_bin", "backend_sqlite"]
backend_sled = ["sled"]
backend_sqlite = ["sqlite"]
-backend_heed = ["heed", "crossbeam"]
+backend_heed = ["heed", "crossbeam", "parking_lot"]
sqlite = ["rusqlite", "parking_lot", "crossbeam", "tokio/signal"]
conduit_bin = [] # TODO: add rocket to this when it is optional