summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJonas Platte <jplatte+git@posteo.de>2023-06-29 11:20:52 +0200
committerJonas Platte <jplatte+git@posteo.de>2023-06-29 11:20:52 +0200
commit0ded637b4a6b885fc8d8015baeaaf1534b6b1d29 (patch)
tree2b1e27b4c78baa1bb8757b9ef6f95fa1c7f9d25a /Cargo.toml
parent6a6f8e80f144140ed14c74b54ace5357c10ac66d (diff)
downloadconduit-0ded637b4a6b885fc8d8015baeaaf1534b6b1d29.zip
Upgrade axum to 0.6
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9698caf..424007c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -19,7 +19,7 @@ rust-version = "1.70.0"
[dependencies]
# Web framework
-axum = { version = "0.5.16", default-features = false, features = ["form", "headers", "http1", "http2", "json", "matched-path"], optional = true }
+axum = { version = "0.6.18", default-features = false, features = ["form", "headers", "http1", "http2", "json", "matched-path"], optional = true }
axum-server = { version = "0.5.1", features = ["tls-rustls"] }
tower = { version = "0.4.13", features = ["util"] }
tower-http = { version = "0.4.1", features = ["add-extension", "cors", "sensitive-headers", "trace", "util"] }