summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorTimo Kösters <timo@koesters.xyz>2022-01-10 15:53:28 +0100
committerTimo Kösters <timo@koesters.xyz>2022-01-13 22:44:25 +0100
commit077e9ad4380715688a8ad5a2f40afd7331157bd5 (patch)
tree5c255165f6973f4964fa5ff310dfceff3c3e25b7 /Cargo.toml
parent68ee1a5408595804625a6dd0ebab5f333e7f0fe6 (diff)
downloadconduit-077e9ad4380715688a8ad5a2f40afd7331157bd5.zip
improvement: memory usage for caches
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c898d4d..c87d949 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -78,7 +78,7 @@ crossbeam = { version = "0.8.1", optional = true }
num_cpus = "1.13.0"
threadpool = "1.8.1"
heed = { git = "https://github.com/timokoesters/heed.git", rev = "f6f825da7fb2c758867e05ad973ef800a6fe1d5d", optional = true }
-rocksdb = { version = "0.16.0", features = ["multi-threaded-cf"], optional = true }
+rocksdb = { version = "0.17.0", features = ["multi-threaded-cf"], optional = true }
thread_local = "1.1.3"
# used for TURN server authentication
hmac = "0.11.0"