summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorTimo Kösters <timo@koesters.xyz>2022-09-06 23:15:09 +0200
committerNyaaori <+@nyaaori.cat>2022-10-10 13:25:01 +0200
commit057f8364cc317dc8646043abd6c8ff3ef759625f (patch)
treef80bf450aa962947ab2651376768e021113a7ef6 /Cargo.toml
parent82e7f57b389d011bc8d80f9142f723b3cd1e1ad2 (diff)
downloadconduit-057f8364cc317dc8646043abd6c8ff3ef759625f.zip
fix: some compile time errors
Only 174 errors left!
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f150c4e..b88674d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -90,6 +90,8 @@ figment = { version = "0.10.6", features = ["env", "toml"] }
tikv-jemalloc-ctl = { version = "0.4.2", features = ["use_std"], optional = true }
tikv-jemallocator = { version = "0.4.1", features = ["unprefixed_malloc_on_supported_platforms"], optional = true }
+lazy_static = "1.4.0"
+async-trait = "0.1.57"
[features]
default = ["conduit_bin", "backend_sqlite", "backend_rocksdb", "jemalloc"]