summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTobias Brox <tobias@redpill-linpro.com>2017-08-30 00:31:41 +0200
committerTobias Brox <tobias@redpill-linpro.com>2017-08-30 00:35:56 +0200
commit4df23c9f0e4be45a4a053cb290d2533516cb0e85 (patch)
tree94262e800870f5a315d86df407e06b5ef0f08cb7 /setup.py
parente4b75877bde487d23d4d39de331c099659522453 (diff)
downloadcalendar-cli-4df23c9f0e4be45a4a053cb290d2533516cb0e85.zip
fix proper command name, fix dependency, compatibility fix on version number, modified defaults to fit with my workflow - due dates should expire immediately by default so we can set a proper due date
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 260921e..a843a49 100644
--- a/setup.py
+++ b/setup.py
@@ -37,10 +37,10 @@ setup(
"Topic :: Internet :: WWW/HTTP",
"Topic :: Internet :: WWW/HTTP :: Dynamic Content :: CGI Tools/Libraries",
],
- scripts=['calendar-cli.py'],
+ scripts=['calendar-cli.py', 'calendar-cli'],
install_requires=[
'icalendar',
- 'caldav>=0.4.0.dev',
+ 'caldav>=0.5.0',
'pytz',
'tzlocal'
],