summaryrefslogtreecommitdiff
path: root/calendar-cli.py
diff options
context:
space:
mode:
authorTobias Brox <tobias@redpill-linpro.com>2022-10-28 17:48:11 +0200
committerTobias Brox <tobias@redpill-linpro.com>2022-10-28 17:48:36 +0200
commit0400ad1717f9418b65731524d7af7a86867d8e52 (patch)
treed72efb97768fc15849c83320a0b4e41aec57a447 /calendar-cli.py
parent60895dc06388ef1396e0353816adff92456941b9 (diff)
downloadcalendar-cli-0400ad1717f9418b65731524d7af7a86867d8e52.zip
Bugfix. I broke setup.py
Diffstat (limited to 'calendar-cli.py')
-rwxr-xr-xcalendar-cli.py5
1 files changed, 5 insertions, 0 deletions
diff --git a/calendar-cli.py b/calendar-cli.py
index e0586f8..d4a932f 100755
--- a/calendar-cli.py
+++ b/calendar-cli.py
@@ -790,6 +790,11 @@ def main():
"""
the main function does (almost) nothing but parsing command line parameters
"""
+# sys.stderr.write("""
+#The calendar-cli command is slowly being deprecated in favor of kal
+#Check https://github.com/tobixen/calendar-cli/issues/88
+#""")
+
## This boilerplate pattern is from
## http://stackoverflow.com/questions/3609852
## We want defaults for the command line options to be fetched from the config file