summaryrefslogtreecommitdiff
path: root/testing/thumbdrives/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/thumbdrives/APKBUILD')
-rw-r--r--testing/thumbdrives/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/thumbdrives/APKBUILD b/testing/thumbdrives/APKBUILD
index d629407ad10..9a368a3edd1 100644
--- a/testing/thumbdrives/APKBUILD
+++ b/testing/thumbdrives/APKBUILD
@@ -13,7 +13,7 @@ options="!check" # There's no testsuite
build() {
abuild-meson . output
- meson compile ${JOBS:+-j ${JOBS}} -C output
+ meson compile -C output
}
package() {