summaryrefslogtreecommitdiff
path: root/testing/read-it-later/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/read-it-later/APKBUILD')
-rwxr-xr-xtesting/read-it-later/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/read-it-later/APKBUILD b/testing/read-it-later/APKBUILD
index d404024efa9..dc659871df5 100755
--- a/testing/read-it-later/APKBUILD
+++ b/testing/read-it-later/APKBUILD
@@ -21,7 +21,7 @@ options="!check" # no tests
build() {
abuild-meson . output
- meson compile ${JOBS:+-j ${JOBS}} -C output
+ meson compile -C output
}
check() {