summaryrefslogtreecommitdiff
path: root/testing/pyradio/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/pyradio/APKBUILD')
-rw-r--r--testing/pyradio/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/pyradio/APKBUILD b/testing/pyradio/APKBUILD
index affdb3f35bc..06c70dd3863 100644
--- a/testing/pyradio/APKBUILD
+++ b/testing/pyradio/APKBUILD
@@ -18,7 +18,7 @@ build() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
install -Dm644 pyradio.1 pyradio_rb.1 \
-t "$pkgdir"/usr/share/man/man1/
}