summaryrefslogtreecommitdiff
path: root/testing/py3-testresources/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py3-testresources/APKBUILD')
-rw-r--r--testing/py3-testresources/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/py3-testresources/APKBUILD b/testing/py3-testresources/APKBUILD
index 567bf587318..1c2c7a1a553 100644
--- a/testing/py3-testresources/APKBUILD
+++ b/testing/py3-testresources/APKBUILD
@@ -23,7 +23,7 @@ check() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
rm -rf "$pkgdir"/usr/lib/python3*/site-packages/testresources/tests/
}