summaryrefslogtreecommitdiff
path: root/testing/py3-shodan/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py3-shodan/APKBUILD')
-rw-r--r--testing/py3-shodan/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/py3-shodan/APKBUILD b/testing/py3-shodan/APKBUILD
index 8e07c7134a9..940b6f0ce8c 100644
--- a/testing/py3-shodan/APKBUILD
+++ b/testing/py3-shodan/APKBUILD
@@ -28,7 +28,7 @@ build() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
install -Dm644 docs/_build/man/shodan-python.1 -t "$pkgdir"/usr/share/man/man1
}