summaryrefslogtreecommitdiff
path: root/testing/py3-pygame/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py3-pygame/APKBUILD')
-rw-r--r--testing/py3-pygame/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py3-pygame/APKBUILD b/testing/py3-pygame/APKBUILD
index 85aa4b0675e..fe0295949cb 100644
--- a/testing/py3-pygame/APKBUILD
+++ b/testing/py3-pygame/APKBUILD
@@ -53,7 +53,7 @@ build() {
check() {
# Do a temporary install with all of the test files intact
- python3 setup.py install --prefix=/usr --root="$srcdir"/pygame-build
+ python3 setup.py install --skip-build --root="$srcdir"/pygame-build
libpath="$(echo $srcdir/pygame-build/usr/lib/python3.*/site-packages)"
@@ -66,7 +66,7 @@ check() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
rm -r "$pkgdir"/usr/lib/python3.*/site-packages/pygame/tests
}