summaryrefslogtreecommitdiff
path: root/testing/py3-eradicate/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py3-eradicate/APKBUILD')
-rw-r--r--testing/py3-eradicate/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/py3-eradicate/APKBUILD b/testing/py3-eradicate/APKBUILD
index 5be8ffd911a..b50492ff825 100644
--- a/testing/py3-eradicate/APKBUILD
+++ b/testing/py3-eradicate/APKBUILD
@@ -20,7 +20,7 @@ build() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
install -Dm644 README.rst -t "$pkgdir"/usr/share/doc/"$pkgname"
}