summaryrefslogtreecommitdiff
path: root/testing/py3-aiosasl/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py3-aiosasl/APKBUILD')
-rw-r--r--testing/py3-aiosasl/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/py3-aiosasl/APKBUILD b/testing/py3-aiosasl/APKBUILD
index 8d7d9847676..4dbf6fed1a3 100644
--- a/testing/py3-aiosasl/APKBUILD
+++ b/testing/py3-aiosasl/APKBUILD
@@ -20,7 +20,7 @@ build() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
install -Dm644 COPYING.LESSER COPYING.gpl3 LICENSES README.rst \
-t "$pkgdir"/usr/share/licenses/$pkgname
}