summaryrefslogtreecommitdiff
path: root/testing/powersupply/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/powersupply/APKBUILD')
-rw-r--r--testing/powersupply/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/powersupply/APKBUILD b/testing/powersupply/APKBUILD
index 6312b827ea6..818c2d3e835 100644
--- a/testing/powersupply/APKBUILD
+++ b/testing/powersupply/APKBUILD
@@ -21,7 +21,7 @@ options="!check" # There's no testsuite
build() {
abuild-meson . output
- meson compile ${JOBS:+-j ${JOBS}} -C output
+ meson compile -C output
}
package() {