summaryrefslogtreecommitdiff
path: root/testing/ntfy/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/ntfy/APKBUILD')
-rw-r--r--testing/ntfy/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/ntfy/APKBUILD b/testing/ntfy/APKBUILD
index 300e8ce0f09..6acb6baeb26 100644
--- a/testing/ntfy/APKBUILD
+++ b/testing/ntfy/APKBUILD
@@ -24,9 +24,9 @@ ppc64le)
;;
esac
-export GOCACHE="$srcdir/go-cache"
-export GOTMPDIR="$srcdir"
-export GOMODCACHE="$srcdir/go"
+export GOCACHE="${GOCACHE:-"$srcdir/go-cache"}"
+export GOTMPDIR="${GOTMPDIR:-"$srcdir"}"
+export GOMODCACHE="${GOMODCACHE:-"$srcdir/go"}"
build() {
make VERSION=$pkgver web