summaryrefslogtreecommitdiff
path: root/testing/keystone/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/keystone/APKBUILD')
-rw-r--r--testing/keystone/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/keystone/APKBUILD b/testing/keystone/APKBUILD
index 84560b40941..2bd3750cee3 100644
--- a/testing/keystone/APKBUILD
+++ b/testing/keystone/APKBUILD
@@ -35,7 +35,7 @@ package() {
make -C build-shared DESTDIR="$pkgdir" install
cd "$builddir"/bindings/python
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
}
python() {