summaryrefslogtreecommitdiff
path: root/testing/heplify/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/heplify/APKBUILD')
-rw-r--r--testing/heplify/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/heplify/APKBUILD b/testing/heplify/APKBUILD
index 3f7f566c002..7410c01d5e4 100644
--- a/testing/heplify/APKBUILD
+++ b/testing/heplify/APKBUILD
@@ -15,9 +15,9 @@ source="https://github.com/sipcapture/heplify/archive/$pkgver/heplify-$pkgver.ta
# net required to download Go dependencies
options="net"
-export GOCACHE="$srcdir/go-cache"
-export GOTMPDIR="$srcdir"
-export GOMODCACHE="$srcdir/go"
+export GOCACHE="${GOCACHE:-"$srcdir/go-cache"}"
+export GOTMPDIR="${GOTMPDIR:-"$srcdir"}"
+export GOMODCACHE="${GOMODCACHE:-"$srcdir/go"}"
build() {
make all