summaryrefslogtreecommitdiff
path: root/testing/fusee-nano/broken-makefile.patch
diff options
context:
space:
mode:
Diffstat (limited to 'testing/fusee-nano/broken-makefile.patch')
-rw-r--r--testing/fusee-nano/broken-makefile.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/testing/fusee-nano/broken-makefile.patch b/testing/fusee-nano/broken-makefile.patch
new file mode 100644
index 00000000000..82fc107b076
--- /dev/null
+++ b/testing/fusee-nano/broken-makefile.patch
@@ -0,0 +1,13 @@
+diff --git a/Makefile b/Makefile
+index eae7a71..0b88a25 100644
+--- a/Makefile
++++ b/Makefile
+@@ -13,7 +13,7 @@ all: $(TARGET)
+ $(CC) -c -o $@ $< $(CFLAGS)
+
+ $(TARGET): $(OBJ)
+- $(CC) -o $@ $^ $(CFLAGS)
++ $(CC) -o $@ $^ $(CFLAGS) $(LDFLAGS)
+
+ clean:
+ rm $(TARGET) $(OBJ)