summaryrefslogtreecommitdiff
path: root/testing/fastd/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/fastd/APKBUILD')
-rw-r--r--testing/fastd/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/fastd/APKBUILD b/testing/fastd/APKBUILD
index 8ef577854c4..3cab239f039 100644
--- a/testing/fastd/APKBUILD
+++ b/testing/fastd/APKBUILD
@@ -23,7 +23,7 @@ build() {
-Dsystemd=disabled \
-Dbuild_tests="$(options_has !check && echo false || echo true)" \
. output
- meson compile ${JOBS:+-j ${JOBS}} -C output
+ meson compile -C output
}
check() {