summaryrefslogtreecommitdiff
path: root/testing/ctop/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/ctop/APKBUILD')
-rw-r--r--testing/ctop/APKBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/testing/ctop/APKBUILD b/testing/ctop/APKBUILD
index 37500bf3205..e445b02df4c 100644
--- a/testing/ctop/APKBUILD
+++ b/testing/ctop/APKBUILD
@@ -12,6 +12,10 @@ makedepends="go"
options="!check" # no test suite
source="$pkgname-$pkgver.tar.gz::https://github.com/bcicen/ctop/archive/refs/tags/v$pkgver.tar.gz"
+export GOCACHE="$srcdir/go-cache"
+export GOTMPDIR="$srcdir"
+export GOMODCACHE="$srcdir/go"
+
build() {
make build
}