summaryrefslogtreecommitdiff
path: root/testing/asahi-fwextract/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/asahi-fwextract/APKBUILD')
-rw-r--r--testing/asahi-fwextract/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/asahi-fwextract/APKBUILD b/testing/asahi-fwextract/APKBUILD
index 119960e730b..1ef9f4e71f2 100644
--- a/testing/asahi-fwextract/APKBUILD
+++ b/testing/asahi-fwextract/APKBUILD
@@ -15,11 +15,11 @@ makedepends="py3-build py3-installer py3-wheel py3-setuptools"
builddir="$srcdir"/$_sourcename-$_installerver
build() {
- python -m build --wheel --no-isolation
+ python -m build --wheel --no-isolation
}
package() {
- python -m installer --destdir="$pkgdir" dist/*.whl
+ python -m installer --destdir="$pkgdir" dist/*.whl
}
sha512sums="
e4e3ee6767074526cea44893144d1735de213fd3b472937f1b8a5494c90fb1ab8c7fc29aee760d648ecc10cf8685c206284ffe55595755f5373428ec35baea98 asahi-fwextract-0.6.9.tar.gz