summaryrefslogtreecommitdiff
path: root/community/tio/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/tio/APKBUILD')
-rw-r--r--community/tio/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/tio/APKBUILD b/community/tio/APKBUILD
index 1cc63eab4c0..d0ea39c89e3 100644
--- a/community/tio/APKBUILD
+++ b/community/tio/APKBUILD
@@ -19,7 +19,7 @@ source="https://github.com/tio/tio/releases/download/v$pkgver/tio-$pkgver.tar.xz
build() {
abuild-meson . output
- meson compile ${JOBS:+-j ${JOBS}} -C output
+ meson compile -C output
}
package() {