summaryrefslogtreecommitdiff
path: root/community/py3-rfc3986/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py3-rfc3986/APKBUILD')
-rw-r--r--community/py3-rfc3986/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/py3-rfc3986/APKBUILD b/community/py3-rfc3986/APKBUILD
index 0357df0b4af..9570c533f62 100644
--- a/community/py3-rfc3986/APKBUILD
+++ b/community/py3-rfc3986/APKBUILD
@@ -22,7 +22,7 @@ check() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
# find and remove directory containing pyc files
find "$pkgdir" -name '__pycache__' -type d -exec rm -rf {} +