summaryrefslogtreecommitdiff
path: root/community/py3-qrcode/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py3-qrcode/APKBUILD')
-rw-r--r--community/py3-qrcode/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/py3-qrcode/APKBUILD b/community/py3-qrcode/APKBUILD
index 3413d834b5b..6b7aa41cd7b 100644
--- a/community/py3-qrcode/APKBUILD
+++ b/community/py3-qrcode/APKBUILD
@@ -26,7 +26,7 @@ check() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
install -D -m644 "$builddir"/doc/qr.1 "$pkgdir"/usr/share/man/man1/qr.1
}